VirtueMart

WooCommerce

Others

Docs

Support

Blog

About

Forum

IMPORTANT ANNOUNCEMENT: Plugin development ceased, all plugins made available freely (GPL)

With great sadness we have to announce that we are ceasing development of all our VirtueMart, WooCommerce and Joomla plugins. Effective immediately, all our plugins -- even those that were paid downloads -- are made available for free from our homepage (GPL license still applies), but we cannot and will not provide any support anymore.

It has been a great pleasure to be part of the thriving development communities of VirtueMart as well as WooCommerce. However, during the last year it became painstakingly clear that in addition to a full-time job, a young family and several other time-consuming hobbies at professional level (like being a professional singer) the plugin development and the support that it requires is not sustainable and is taking its toll. It has been an honor, but it is now time to say good bye!

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Update Credentials in WP 4.8.1 doesn't work

Update Credentials in WP 4.8.1 doesn't work 23 Aug 2017 09:24 #1

  • fosteris
  • fosteris's Avatar Topic Author
  • Offline
  • Posts: 3
Hi

When I try to update my credentials in on the plugin page the background to the input row turns red and then nothing happens.

Scott

Please Log in or Create an account to join the conversation.

Update Credentials in WP 4.8.1 doesn't work 24 Aug 2017 20:31 #2

Dear Scott,
The red background indicates that the input credentials are not correct. Did you use the order number and order password (NOT your user password) that you were sent in the order confirmation mail? The order number should be something like "WC-17-..." and your order password should be something like "p_.....".

I just tried it with your ordernumber / order password combination on a local test installation, and when I pressed "Send", the input row properly turned into green, the success message was displayed and the input row slowly started disappearing.

If the correct order number/password combination does still yield in the red row at your installation, then we can try debugging the AJAX call (the button press initiates the password check via an ajax call, which apparently returns that your are not authorized to download the extension...). Are you familiar with the developer console of your browser? (If you have no idea what I'm talking about, no problem, we'll just have to figure out a different way to track down the issue).

Best regards,
Reinhold

Please Log in or Create an account to join the conversation.

Update Credentials in WP 4.8.1 doesn't work 24 Aug 2017 22:54 #3

  • fosteris
  • fosteris's Avatar Topic Author
  • Offline
  • Posts: 3
Hi

Yes I used the order number and order password from the email.

I'm not very familiar with the developer console

Scott

Please Log in or Create an account to join the conversation.

  • Page:
  • 1

VM - Shopping cart

 x 

Cart empty

Login Formular