VirtueMart

WooCommerce

Others

Docs

Support

Demo

Blog

About

CB Usergroups Field Plugin
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: [SOLVED] Not display user groups in the list CB

Not display user groups in the list CB 21 Feb 2016 01:50 #1

  • alexmurphy
  • alexmurphy's Avatar Topic Author
  • Offline
  • Posts: 6
Hello,
I can not to display user groups in the list generated by community builder, while in the profile is displayed correctly.
How can I do? Is this a bug?
Attachments:

Please Log in or Create an account to join the conversation.

Not display user groups in the list CB 29 Feb 2016 11:45 #2

Dear Alexmurphy,
The field should be displayed properly in the list generated by CB. Are you sure you added the field for display to the desired column in the CB list configuration page in the Joomla backend? Unless you add the "Gruppo" field to a column, it will not be shown in the list (but the profile will always show all available fields). That's no different than any other field.

Best regards,
Reinhold

Please Log in or Create an account to join the conversation.

Not display user groups in the list CB 29 Feb 2016 16:29 #3

  • alexmurphy
  • alexmurphy's Avatar Topic Author
  • Offline
  • Posts: 6
This is my configuration... is there any error?
I think I've entered all the parameters correctly...
Attachments:

Please Log in or Create an account to join the conversation.

Not display user groups in the list CB 05 Mar 2016 12:47 #4

Dear Alex,
After some more investigations, I realized that you have indeed run into a regression in the latest versions of CB. In the list views, the group information was not loaded automatically by Community Builder, so of course our plugin could not display it.

We have now included a fix for this CB bug in our plugin and released version 2.0.1, which should fix your problem.

Best regards,
Reinhold

Please Log in or Create an account to join the conversation.

Not display user groups in the list CB 05 Mar 2016 14:16 #5

  • alexmurphy
  • alexmurphy's Avatar Topic Author
  • Offline
  • Posts: 6
Hello,
Unfortunately, in version 2.0.1 the bug has not been corrected, I have included some screens.
Moreover, the Group parameter is not even displayed in the search criteria.
Thanks again for your help.
Attachments:

Please Log in or Create an account to join the conversation.

Not display user groups in the list CB 05 Mar 2016 14:29 #6

  • alexmurphy
  • alexmurphy's Avatar Topic Author
  • Offline
  • Posts: 6
If I select "Show all groups in profile" in the list comes out just the Guest group ...

help please :((((
Attachments:

Please Log in or Create an account to join the conversation.

Not display user groups in the list CB 05 Mar 2016 20:52 #7

Dear Alex,
Sorry, in my apparent "fix" I messed up the user IDs, so the user list loaded the groups of the Viewer rather than the group of the displayed user. I have re-uploaded a fixed version of 2.0.1 to our website, which should display the correct user groups.

Regarding the search: The groups are currently not searchable. Sorry.

Best regards,
Reinhold

Please Log in or Create an account to join the conversation.

[SOLVED] Not display user groups in the list CB 06 Mar 2016 00:04 #8

  • alexmurphy
  • alexmurphy's Avatar Topic Author
  • Offline
  • Posts: 6
Problem solved.

Please Log in or Create an account to join the conversation.

[SOLVED] Not display user groups in the list CB 06 Mar 2016 00:06 #9

  • alexmurphy
  • alexmurphy's Avatar Topic Author
  • Offline
  • Posts: 6
Thanks so much! Now everything works!
The criteria of the search function will be available soon?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1