VirtueMart

WooCommerce

Others

Docs

Support

Demo

Blog

About

Forum
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: vminvoice_F-2016-EBL-191_not_found.

vminvoice_F-2016-EBL-191_not_found. 07 Feb 2017 23:48 #1

  • aleabuamer
  • aleabuamer's Avatar Topic Author
  • Offline
  • Posts: 3
When a new order is created, the invoice that shows is this:
vminvoice_F-2016-EBL-191_not_found.

Last year (2016) I had not this issue

What can I do

I use attached image setup
Attachments:

Please Log in or Create an account to join the conversation.

vminvoice_F-2016-EBL-191_not_found. 19 Feb 2017 13:09 #2

Dear Aleabuamer,
This is a really strange behavior. In particular, your config shows that no counter was created in 2017 at all. This indicates some more serious issues. Furthermore, I could not find any place in the code where the "_not_found" would be added to the invoice number.

To try to track down the issue, could you please let us know the following information:
open-tools.net/forum/ordernumber-plugin/...tion-to-include.html

Do you see any warnings or errors in your PHP log (i.e. the webserver's log file)?

Best regards,
Reinhold

Please Log in or Create an account to join the conversation.

vminvoice_F-2016-EBL-191_not_found. 02 Aug 2018 03:36 #3

I've had the same issue and didn't know how to fix until now, see: www.open-tools.net/support-forum/vm-adva...-put-into-field.html

The issue could be, that maybe you've deleted an order (or more) or the invoice PDFs lately but the invoice data in the database is still present. Which may lead Virtuemart to fill in the gaps between different invoices, so it gets really messy. FAQ 3 helps here: www.open-tools.net/documentation/ordernu...mber-plugin-faq.html

Please Log in or Create an account to join the conversation.

  • Page:
  • 1

VM - Shopping cart

 x 

Cart empty

Login Formular